27. November 2021

Beiträge von Kimmi1711

    Danke für die Info. Habe gestern und heute alles an Omsi runtergeschmissen, alle Ordner gelöscht, und die wichtigsten Busse neu runtergeladen...Das ging überhaupt nicht mehr...Gerade mal kurz reingeschaut...Sieht etwas besser aus. Ggfls probiere ich das die Tage auch wie Du...Danke für die Rückkmeldung.

    Gruß Marcus

    Guten Morgen!

    Habe mich gerade nochmal hingesetzt und hier weiter gesucht.

    Da habe ich von daniel.trenzen den anderen Link zu der gleichen Frage hier im Forum gefunden.

    Ich habe nun alle ALU-Datein aus den Bussen entfernt und die vom BBS-Forum empfohlene Hof Datei in die Busse eingepflegt.

    Welcher Linienerweiterungs Donnload ist denn da jetzt für gedacht? Das dürfte ja nicht für alle gelten, vor allem die, die später rausgekommen sind.

    Sorry wenn ich nachfrage, aber ich will mir nicht wieder alles zerschießen.

    Schönen Sonntag.

    Gruß

    Marcus

    Hi!

    Nach mehreren Versuchen und Stunden gebe ich auf und benötige bitte Eure Hilfe.

    Die Karte Alheim Laurenzbach Updated finde ich super. Daher wollte ich jetzt mal die Linienerweiterungen ausprobieren. Und ich habe auch im Internet gesucht, aber keine richtige Hilfe gefunden.

    Wie habt Ihr die Erweiterungen installiert. Ich habe 3 Stück (von versch. Usern) gefunden.

    Dazu gibt es ja auch immer eine separate Hofdatei ( bei einem Stand aber das er seine um alle anderen Dateien ergänzt hat, und somit nutzen kann).

    Ich bin wie gesagt seit Stunden dabei, und habe auch immer Wieder ALU deinstalliert und installiert.

    Das ich aber mal eine Erweiterung ohne Probleme fahren konnte, war nicht möglich.

    Häufig waren die anderen Ki-Busse (ja, ich habe die HofDatei auch darein kopiert), mal konnte ich mein Bus schildern, aber niemand ist eingestiegen.

    In dem Logfile hatte er immer mal Probleme mit der Matrix...Ich habe dann die Krüger Matrix auch nochmal nachinstalliert.

    Dann hatte ich noch was gefunden im Netz (bei PEDEPE) das man die Hofdateien noch in der AI-Liste eintragen muss. Hilft irgendwie alles nicht.

    Daher würde ich gerne Euer Schwarmwissen nutzen, wie Ihr die Linienerweiterungen bei ALU installiert habt.

    Und ob Ihr die HofDatein später noch irgendwo geändert habt.

    Würde mich sehr über Eure Hilfe freuen.

    Gruß

    Marcus

    HI!

    Ich hatte das gestern wegen anderer Probleme auch mal umgestellt (auf Kompatibilitätsmodus Windows 7 und als Administrator). Das was mich jedoch gestört hatte, war, das die Felder zum anklicken der Einstellungen (Einstellungen für Omsi2 - wo man die FPS, die Sichtweite usw einstellen kann), sowie die HIlfsleiste (wieviel FPS man gerade hat, wenn man fährt, wie weit es zur nächsten Haltestelle ist usw), sowie den Fahrplan kaum lesen kann, da diese so verkleinert werden.

    Hast Du das auch?

    Oder was habe ich da wohl falsch gemacht?

    Danke und Gruß

    Marcus